[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Messages posted by: dineshs.spw
Forum Index » Profile for dineshs.spw » Messages posted by dineshs.spw
Author Message
Hi

I am using Spago 5.0 integrated with Sql server 2008 . I need to publish my cockpits, to the user in their server. I can able to create the users, with the respective roles and publish it using user management option. Can I set the Access to the User for Certain Time Period (one month) ? In other words, after one month if that user tries to login , there should be no access for the user .

Also what is the use of Subscription List User and Scheduler option ? and how to work with it ?
Please kindly suggest me the solution for this problem.

Dinesh

Hi Letizia

Thanks for your post. I got that.

Regards
Dinesh
Hi

While creating documents for charts or cockpits, we need to fill the analytical driver details to create parameter in charts. It will be listed as,
Title :
Analytical Driver:
URL Name :
Priority:
Here, where we need to define the name for URL name. This URL Name will also be used in our query statement as '$P{URL Name}' to create a dataset.
As far as i checked with the default dataset given in SpagoBI, it is neither the LOV - Name/Label nor the Analytical Driver - Name/Label. Hence, where exactly the URL Name is defined , to be filled under this section (ANALYTICAL DRIVER DETAILS). Anyone who got the solution, please suggest me the solution.

Thanks
Dinesh
Thanks for the information, Monica

Regards
Dinesh
Hi

By uploading my CSV file , while creating dataset, am able to preview my result and create interactive cockpits in SpagoBI version 5. In addition to that, i have created LOV, as fixed list of values for one of my column in CSV file and saved under Analytical driver management. Later, i have added this analytical driver into my document by editing it.
When i open the cockpit, by selecting the value in filter, am getting
"Impossible to load dataset [Car_Excel_SD] due to the following service errors:
The following parameters have no value [Car_State]; ".
Is that possible to create a parameter and use for CSV/Excel file dataset.
If anybody got idea in this, please suggest me the solution.

Thanks
Dinesh
Hi

You don't have to pass a parameter to your LOV query. In fact, you would be passing it in the dataset query. The parameter result would be passed into LOV query.
Hi

There is no separate App to download for ipad or Android . You can browse at "http://server-hostname:8080/SpagoBIMobileEngine" from your mobile , to access your demo in mobile or ipad. Later you can add this page to your home screen and use as SpagoApp.
Hi

Am using SpagoBI version 5, in windows 8.
I have created a filter for charts, using analytical driver and LOV , which is working fine.
I have used this sql query, "select distinct column_name from tab_name;". Now, to the next level i want to add "All" to that filter to show the consolidated view of that chart. For that, i have modified the query as,
"select 'All' as Column_name from tab_name
union
select distinct Column_name from tab_name"
If am using this query in my LOV, it is showing All, in my filter list but when i select it in the chart, it returns no data . I understand the problem, that All is just shown but not passed.
Is there any alternation that i need to do in Analytical driver settings ? Or some other way to do this ?
Please someone suggest me in this.

Dinesh
Hi

I guess so. But would be clear, if we get confirmed.

Hi

Am currently working in SpagoBI 5 with AWS as my server. Using my dataset i have created interactive cockpits in the server, which i can able to access in laptop.
To access it through ipad, i have edited the document detail and changed ,
Type: Mobile Cockpit
Engine : Mobile Cockpit Engine
and saved into my folder.
While accessing my server through, http://serverurl:8080/SpagoBIMobileEngine , am only able to see my mobile cockpit document name, when i touch it, nothing happens.
Is there any other configuration necessary to access in ipad, Please someone suggest me the solution for this.

Thanks&Regards
Dinesh
Hi ,

I have created my cube in Microsoft analysis services ,next i need to show it in BI.
Could anybody please!! suggest me the way of getting my cube(SSAS) integrated with spagoBI ? . At present am using version 4.

Thanking You.
No stephen,am using java 6 version only(jdk1.6.0_45 ).
Hi stephen,

I have seen and followed your video. I came upto generating OLAP template.But when i click deploy OLAP template its not getting uploaded into server, server was in active state only.
Is there any other steps should be done before in the server,according to your video?

Thanks
dinesh
Hi ,

I have started using spago 4 to build my OLAP cube.I have creates the xml schema file for the OLAP cube .But in All In One-4 there is no OLAP folder under Resource which was available previously in spago 3.6, where can i paste my xml file in when i use 4th version. Please anyone help me to find this.

Thanks
dinesh[b]
Hi

Please see this http://www.scribd.com/doc/133975956/SpagoBI-with-ORACLE-11g
 
Forum Index » Profile for dineshs.spw » Messages posted by dineshs.spw
Go to:   
Powered by JForum 2.1.9 © JForum Team