[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Unable to build SpagoBI 2.8.0 from source [SOLVED]  XML
Forum Index » Technical Help - SpagoBI Server - CORE
Author Message
y.chagovets.spw



Joined: 21/03/2011 07:36:28
Messages: 4
Offline

Hello,


I have difficulties building SpagoBI Server 2.8.0 from source code.
Could you please help me with this task?

Operating system is Windows 7 x64.
I downloaded source code archive (SpagoBI-src-2.8.0_02225011.zip), extracted it,
then I followed guidelines from README.txt.
I used Ant-1.8.2, JDK 6 Update 24 for Windows x64.
Ant produced the following output:


After that I used Ant-1.7.1 with similar results.

I will appreciate any suggestions.

Best regards,
Yaroslav Chagovets,
Querix

This message was edited 3 times. Last update was at 04/04/2011 11:32:18

sticorp.spw



Joined: 27/03/2011 21:59:37
Messages: 5
Offline

I had the same problem, but I'm under linux. I solved by simply commenting out the line 129 at D:\Work\Source_Compile\SpagoBI_src\ant-files\SpagoBI-2.x-source\SpagoBIProject\ant\build.xml
Then, Spago will build and deployed... I had no problems removing this line... it has something to do with svn... maybe it will givr you some problem somewhere, but I don't know where...

Regards
y.chagovets.spw



Joined: 21/03/2011 07:36:28
Messages: 4
Offline

Thank you very much for help, sticorp.spw. I did as you suggested and the build was successful.

Best regards,
Yaroslav Chagovets,
Querix
 
Forum Index » Technical Help - SpagoBI Server - CORE
Go to:   
Powered by JForum 2.1.9 © JForum Team