[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Business Models & Business Queries in SpagoBI Studio - Studio Resource Navigator  XML
Forum Index » Technical Help - SpagoBI STUDIO
Author Message
vinaydevatha.spw



Joined: 08/08/2016 09:46:08
Messages: 3
Offline

I have downloaded SpagoBIStudio_5.2.0_win64. In the studio resource navigator I am not able to find Business Models & Business Queries.
I am using Meta IDE for creating these business models. If I want to use business model deployed onto my server for creating custom reports in spagoBI studio, i am not able use it.

I want the following:

a) I should be able to deploy business models from studio IDE. But business models is not appearing in 'studio resource navigator'. How can I get these options? If this is not possible I will use Meta IDE, but point 'b' is important.
b) I should be able to use server deployed business model in Studio. Don't know how to connect to deployed business model (similar to connecting to a data set in server). If this is not possible, I should be able use the business model created within Studio IDE (If above point a works). Worst case, I want to use business model created through Meta IDE in Studio IDE.

Please help me how can I achieve this.
sunnymane.spw



Joined: 31/08/2016 12:59:32
Messages: 1
Offline

Are there any updates on this issue. I am facing the same issue.
radha.spw



Joined: 24/03/2017 07:47:03
Messages: 3
Offline

Similar questions from my end also
1. If I have to use meta for model creation then, how to deploy the model from Meta to server
2. If deloyment is not possible from meta then how to import the meta model into studio
3. If I cannot import the meta model into latest studio version and If I import the datamart.jar into server-model catalogue, MY data is empty
4. Is it possible to combine meta and studio under same eclipse.

Thanks in advance
 
Forum Index » Technical Help - SpagoBI STUDIO
Go to:   
Powered by JForum 2.1.9 © JForum Team