[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Talend logcatcher and statcatcher problem  XML
Forum Index » Technical Help - SpagoBI Server - ETL
Author Message
aziz.spw

Newby

Joined: 12/07/2010 18:03:23
Messages: 30
Location: Paris, France
Offline

Hi,

I created a job with TOS 4.0 to replicate a table from oracle to mysql.
I wanted to log errors in databases when the execution fails, so I confugured my job to log execution in tables logcatcher and statcatcher .
For simulating an error I dropped the table to replicate in mysql. When I execute the job directely in TOS, the error is logged successfully in logcatcher and statcatcher tables.
But when I published the job in spagobi server 2.6 and executed it, the error is not logged completely in logcatcher and statcatcher tables until I shutdown spago server.

Is there someone who had met this problem.

Thank you for your answers.

Aziz
aziz.spw

Newby

Joined: 12/07/2010 18:03:23
Messages: 30
Location: Paris, France
Offline

Instead of using Job setting to log errors and stats in database, I used tLogCatcher and tStatCatcher components. so now it works better with spagobi server.
aziz.spw

Newby

Joined: 12/07/2010 18:03:23
Messages: 30
Location: Paris, France
Offline

Erratum
it seemed working but not realy, i will try with tos 3.0

This message was edited 1 time. Last update was at 07/01/2011 18:52:04

 
Forum Index » Technical Help - SpagoBI Server - ETL
Go to:   
Powered by JForum 2.1.9 © JForum Team